If you are using the Question2Answer 1.6 or lower along side of PHP5 you might get the warning like this –

“Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /xxxx/xxxx/htdocs/qa-include/qa-db.php on line 66.” 

You can suppress this warning by following up with the below steps .

1. Open up the qa-include/qa-db.php file

2. add the below line after the licence comment (before the actual functions starts )

3. This should solve your issue .

Published by Q2A Store

Leave a Reply

Your email address will not be published. Required fields are marked *